1

Closed

Support for the older code branch (manipulate the sourcecodes of XPize 4.7 & XIS in addition to .NET and put them all together)

description

Support for the older code branch (manipulate the sourcecodes of XPize 4.7 & XIS in addition to .NET and put them all together).
 
Impact set to medium: concerns how the code will turn out, and since I believe W3bbo is working with the latest .NET packs, we need to make sure we know hwo to incorporate the older packs.
 
Type is issue: not necessarily a feature unless we decide whether or not to do it.
 
 
 
from ChrisKuhli-- - Want we support the older code branch (See sourcecode of the older XPize/ the XIS)?
 
from W3bbo-- Well I'd like to combine everything XPize-related into a single project and installer. Right now I install 3.2 first then the 4.7 Beta so I get all the themes and stuff between them. The new installer should have everything in it and let users choose between variations on XPize (e.g. the MCE-styled blue one we've come to love or the black one, etc...), with previews, of course.
Closed Jan 31, 2009 at 2:14 PM by W3bbo
Seeming as everything necessary has now been rewritten from scratch there is zero logic to merging with the XIS codebase (which was really just a replacement for the Nullsoft scripts of the previous releases).

comments